System-Voraussetzungen

Aus Hill Climb Racing 2 Wiki
Wechseln zu: Navigation, Suche

Folgende Dinge auf dieser Seite sind die System-Vorraussetzungen für Hill Climb Racing 2. Diese Anforderungen stellen zwar keine garantierte Arbeitskonfiguration dar, jedoch sollte die Einhaltung der Mindestanforderungen weiter unten zumindest eine startfähige Umgebung gewährleisten.

Empfehlenswerte Voraussetzungen[Bearbeiten | Quelltext bearbeiten]

iOS
BS iOS 8.1 oder aktueller
Architektur  iPhone, iPad und iPod touch
Android
BS Android v4.2 oder aktueller
Architektur Alle kompatiblen Android Geräte

Minimum Voraussetzungen[Bearbeiten | Quelltext bearbeiten]

iOS
BS iOS 8.1 oder aktueller
Architektur  iPhone, iPad und iPod touch
Android
BS Android v4.2 oder aktueller
Architektur Alle kompatiblen Android Geräte

Siehe auch[Bearbeiten | Quelltext bearbeiten]